[SOLVED] Problem signing in

Hello, can you help me i have a problem getting into the program this problem i have had it for two days and i cant enter yet i will thank you very much.

error code: 80072ee7

I tried antivirus off and logged in several times but i got the same error again. Аnd a firewall but still not working. I tried the english version and the same error

Version 8.5 Windows Live Messenger

Did you install the prepatched version

I’m with prepatched version, i have not installed any old versions or anything

msn version? 8.1 and 8.5 hate password with more 6 digits

Version 8.5

change de password and make one with 6 digits

I found the problem Main ports. I have made a repair, but it still doesn’t

My password is exactly 6 letters

mmm @OhHelloThereImTheGuy ¿you have some idea about the problem?

the main ports isnt actually the problem. trying redownloading the pre-patched version or try another version.

1 Like

its actually 8 digits

I reinstalled it and again this problem happened. I installed a little before 7.5 and 8.1 and the same error that gives me on 8.5
Error Code: 80072ee7 Again

try changing your password to one thats 8 characters

I have another profile which is with 10 letters and I tried it but again this error gives me.

I just now changed the password of one account and again the same error.

go into ie’s setting and disable ssl 2.0 and 3.0 and enable tls 1.0

No, that doesn’t work :frowning:

try it on a vm or another pc

One, don’t trust the built-in troubleshooter completely right now. It always spits out a key ports error even if you’re in the clear due to a oversight with patching that’ll be fixed with the new set of patches coming with WLM 2009 support for all clients.

Two, from the looks of it you’re connecting from Russia? Someone else had a similar problem (they’re from Crimea) and it turns out Google Cloud servers (that’s what Escargot is run from) are blocked in some regions (hopefully not all) of Russia over some stupid beef regarding Telegram. Not sure if those bans are in place nowadays, but you can always open a command prompt and run tracert -h 100 escargot.log1p.xyz on it. If the last few hops fail, that probably means the servers are blocked and as for solutions the most I can come up with is a VPN. :confused:

This is quite weird, since Telegram here (Moscow, Russia) isnt banned here. Also, everything worked before.
I tried running the tracert command and the hops did fail, so I dont get what could be blocking the connection.
Right now I’m trying to connect to MSN Messenger 7.0 and it gives me a 81000314 error. I don’t get why.
(Running on Windows 2000 (fully updated, sp4), real hardware. I have the SSL disabled and all TLS enabled. Internet speeds are quite fast.)