[SOLVED] Site problem escargot.log1p.xyz the page is not found

Hi, I have a problem for a few weeks and the site still doesn’t work but I have a friend who logs in without a problem but I am not allowed on the site or what is the problem ? If you can for help

I reinstalled it a couple of times and it still doesn’t work with the english version and with another browser i tried and again this problem gives.

With firefox browser I am. What I say new I tried with all browsers but it still doesn’t work.

Otherwise the forum works without a problem I mean wink.messengergeek.com

The site seems to be in normal conditions as I write this, so try going to it again assuming there aren’t any service issues when you do.

If it still fails and the service is running fine, then refer to this post regarding the service itself:

BTW, which part of Russia do you reside in? Might help with solving the issue.

I am from Bulgaria so if you can fix this problem I will be very grateful.

Judging from another person who I think is from Bulgaria also who posted a similar issue here, I’m starting to believe there might be a Bulgarian-specific issue with reaching Escargot services.

yeah i guess try using a vpn to connect

I tried VPN and my site was open without problems otherwise thanks.

that is strange, try to ping site with cmd like this:
ping escargot.log1p.xyz

Thank you for all the help.

Nice to hear you got Escargot working for you. Although it stinks to hear Escargot/GCP servers aren’t normally accessible in Bulgaria AFAIK.