Problems logging onto Escargot on a Vista VM

It says my clock is ahead.
I do have a XP VM.

What service pack of Vista did you install? And is your password around 8 characters or less?

1 Like

Vista Ultimate (I’m not sure what SP it is but it runs good so it’s gotta be one of the later ones.)
My password is 8 letters.

Hola?

Is your VM connected to a network? Easiest way to check is using a browser and going to Google or something.

It’s connected to my internet.

What’s the error code that you get once login fails?

Here
VistaWLMError
The version is 8.5.

Oh I forgot. You probably have to set IE settings to only use TLS 1.0 like with how you have to do it on XP.

How do I do that?

Same error, even when I turned off SSL 3.0 and 2.0.
I realized that the date was incorrect and I changed that to be correct, but same error.
sysocmgr.exe does not exist.
Is there no solution?

idk if this will work on vista, but try spamming the login button or changing your password to one thats 8 characters or less

My login is 8 chars.
Spamming is not working.

i know this maybe not solution but try this file rootsupd201812.exe (575.5 KB) (admin rights needed) after installing, spam sign in button

So this didn’t resolved yet?
Hm, i’ll crank my Vista Pre-RTM (build 5840) and see if I can reproduce the problem :slight_smile:

yeah i doubt a vista beta would have the same issues as a public release

1 Like

Damn

Thanks. Thanks very much. I like you. JK. :smiley:

@GraphingPaper, the ProxHTTPSProxy trick works :smiley:

While reading the thread, just skip to download the proxy :smiley:

In fact, when you in ‘install certificates’ step, and there’s “Program compatibility” window thing, just click the second option (or button with green arrow, not the ‘Windows shield’ one)

Hope it helps :slight_smile:

UPDATE: If there’s “Revocation information for this certificate isn’t available” window, either click Yes, or No. But WLM still works anyway. :smiley:

UPDATE 2: If this window appears:
Crap2
Click “Yes” | Don’t install the certificate. It breaks the proxy. :frowning:

UPDATE 3: Apparently these warnings are the connection from Google Analytics.
Hmm3
@OhHelloThereImTheGuy, is it normal?

oh you use admin rights?