I cant login in Windows Messenger 4.7.2009

Hello, i have Windows Messenger 4.7.2009, and WLM 8.5
8.5 works perfectly but in WM 4.7 i cant login, it says me this error:

The WM version:

Help me, i patched the application but i cant log in
(I activated the “Old MSN support” option before you ask for it)
OS info, in case someone asks:

I think it’s because you have to use MSN Messenger 4.7, not Windows.

But I’m not sure.

The app name is “Windows Messenger”

In that case, did you click on the checkbox that allows you to use MSN Messenger versions 1.0-4.7 (MD5-based auth)?

If not, then I’d say create a new account with that option enabled. :slight_smile:

I sayed in the question “(I activated the “Old MSN support” option before you ask for it)”

Whoops. Bad judgement. :sweat_smile:

In that case, you’re better off using MSN 4.6 or lower. If my memory serves me correct, Windows Messenger 4.7.2009 uses the Tweener method of authentication, and I guess something goofs up when that happens. Since I am sure that MSN 4.6 and below use MD5 authentication, it has much more of a chance of working properly.

Here’s the ZIP file with the MSN 4.6 installer: mmssetup.zip (922.7 KB)

Just uninstall Windows Messenger, install MSN Messenger 4.6, patch is as necessary, and give it a go. I’d like to see the results. :stuck_out_tongue:

It worked!
Thank you!
PS: Do you have a Spanish version?

1 Like

Since I got my version from a Wayback Machine archive, I’ll have to do some extra digging for that language-specific version. Other than that, thanks. :smiley:

While I couldn’t find the Spanish installers on the Wayback Machine, I was lucky enough to find them in @enhanox’s MSN client archive (https://archive.org/details/MsnMessengerClients2). I have packaged both the Spanish and Portuguese versions of the MSN 4.6 installers in a ZIP file for ease.

MSN_4.6_Spanish.zip (3.6 MB)

Enjoy. :wink:

Thank you :smiley:

1 Like

It says me a error
(Se requiere internet explorer 5.0 o superior)
(Internet explorer 5.0 or avobe requiered)

you have to use the same patching instructions for 5.0 with 2009 and later. you can also use the autopatcher

1 Like