Error 80048821 when trying to login to Escargot MSN


#1

Hey!

I just setup an Escargot account and installed the pre-patched version of MSN, but I keep getting error 80048821, logon failed

See: https://nevx.me/oYI7eJno8.png

I have made sure there is a firewall rule for MSN and I have run the Escargot troubleshooter, it has no warnings, all connections to the servers are successful.

Thanks in advance.

Should probably give you some info too:
MSN: 7.5 (Escargot patched)
Windows 10


#2

This might not be your problem, but on the login screen, click “(Forget Me)”. The pre-patched has a bug with typing in your password if it was “Remember my Password”'d.

Other than that, are you sure you’ve got the right password? :stuck_out_tongue:


#3

Ah yes, I told it to ‘Forget me’ and reentered my details. Working fine now.

Thanks!


#4

I did that, but still the message appears :frowning: What else can I do?

EDIT: Solved.


#5

Good to know I’m not the only one. Same thing happened for me, I even tried ‘‘forget the info’’ and it still does it. I don’t get it, please help.

MSN 7.5 patched and Windows 10 too.

Thanks !


#6

Same happening here as well as to the friend I was chatting with. We got disconnected and can’t get back on. Password reset didn’t fix, neither did Forget Me. MSN 7.5 w/ Windows 10.


#7

Ok, now it’s letting us back on.


#8

I think the server is having some difficulties right now. PNG @valtron :smile:


#9

Still having issues over here as well, been down for about two hours


#10

Now it’s working for me, took me about 30 minutes to log in.


#11

Just got back in, was signed out for nearly 3 hours but all of a sudden it worked


#12

Bumping up this thread because I have a problem with this error as well. However, something interesting and different is happening on my end that I feel is enough cause for this bump.

I have a patched (or should be patched, but I’ll get to that in a moment) WLM 8.5 on Vista Home Basic SP2 installed, and I get this exact same error (same with WLM 8.1). Two things that might be of interest here are 1) that I can still use 7.5 on Windows 10 and XP with no problem (I’ve actually got it running right now on Win10), 2) I know my password is correct, and 3) this screenshot that concerns me:

That display picture is the one I have for my Microsoft account, not my Escargot account (which, yes, is the same email but with a different password; and no, I have not tried to log in with my Microsoft credentials just in case). I have installed a “patched” version (hex editor data for msnmsgr.exe can prove that), and I am online (I’m actually typing this on Vista via SeaMonkey), so all I can say at this point is WTF is going on here?


#13

Since already tried other things, open up Internet Explorer and try going to:
https://m1.escargot.log1p.xyz

See if you get a 404 error/blank page (what’s expected), a certificate error, or a “can’t connect” error. If it’s a certificate error, the details of what it’s complaining about may be helpful and would be the problem that needs solving.

The display picture shown on the sign in screen is grabbed from a local cache based on the email address, so if this machine has ever been able to save your display picture to that cache, it will still show it now when you type in your address. It doesn’t grab the display picture from the server pre-sign in.


#14

I’m gonna say that’s a bad thing…?


#15

Yep, Messenger won’t work if that can’t connect.

As a next step, choose Tools, Internet Options, Advanced tab, and at the bottom of the list, make sure ‘Use SSL 2.0’ and ‘Use SSL 3.0’ are not selected. Then make sure ‘Use TLS 1.0’ is selected. Assuming you had to make changes, you can then try to load the page again, and if that works now, try Messenger.


#16

Hurrah! It works!! Thank you so much!


#17

That’s great to hear, you are very welcome, and thanks for following up :blush:


#18

Where is the button “forget me”? pls help


#19

image


#20

I tried all these solutions, but I still can’t login. Any other idea?