ATX power supply not power off PC automatic

how to solve this problem? sure i can power off manually but it uncomfortable

1 Like

well that happens when the system can’t shutdown it for not supporting a way to shutdown or it has been disabled, in other words you have to do it manually

1 Like

Yep in the old days you had to manually turn off the computer when the computer says it safe

1 Like

It literally says it’s safe to, just turn it off manually.

1 Like

@TLWXPUser @Applepen123 @penguin001 Did you see this? I know that on old days it used to say that, but some users might not like the popup.

1 Like

Oh wow, this takes me back. If you open up the Device Manager, and look under the Computer category, it’s likely listed as a ‘Standard’ computer instead of an ‘ACPI’ (Advanced Configuration and Power Interface) computer. This is the HAL chosen when you first installed Win2k, is that possible?

Changing the HAL was always problematic, but if you’re prepared to reinstall anyway, you can bring up the properties for the the Standard computer, Drivers tab, Update driver button, and go through the manual process of changing it to the ACPI one. Otherwise reinstalling and specifically choosing the ACPI HAL should get this working.

1 Like

this appeared after I began to fix the mouse (the cursor is not displayed for me)

it’s ATX power supply! it can power off pc auto without this window!

thanks for help)

So you’re ok with the popup, yes?

yea but i want (or no) fix this problem (or feature?)

You need an ACPI capable mobo to fix the problem, so unless you have it there is no way to fix that.

it’s ACPI power supply

you also need a acpi capable mobo

before today, it successfully turned off the pc, anyway , I think it is not necessary to fix it

it is only now showing that?


It might have been disabled on the BIOS or in 2k itself then

well…thanks for help. i try to fix this problem (or no). close topic