'An error has occurred in the script on this page'


#1


This is getting annoying everytime I boot up WLM.
Any solution?

Version of windows: Windows 7 Pro

WLM: 8.5


#2

I think this will help Fixing Messenger's tabs to use the latest version of IE


#3

Ah, thanks.


#4

Nope, it didnt work.


#5

Hm


#6

Alright, after installing IE 11 it works now.