Your computer has a newer version of windows live messenger than the one you are trying to install. (Windows live Messenger 8.5)

I uninstalled WLM 8.5 and i want to re-installed wlm 8.5
i uninstalled windows live messenger 8.5 and i wanted to reinstall windows live messenger 8.5 but i actually got me this error message. your computer has a newer version of windows live messenger than the one you are trying to install. to install an older version, first remove the current version (click Start, Settings, Control Panel, add or remove, Windows Live Messenger), and then run this Set Up again i may wanted to reinstalled wlm 8.5 version. can anyone fix this problem. please this is not Windows live essential or windows Essentials. i did not install any of windows live messenger version. i didn’t installed wlm yet. please fix this problem

Regards

How are you doing these uninstalls? If what you wrote is the actual path you’ve taken, ZapMessenger should help out here.

1 Like

thanks @TReKiE now i can do all uses WLM 8.5. i will not uses WLM 2009 cuz this not work it the installation. You have additional details