Working on a public wordpress blog with the ability to register

I hope i will type you soon!

This blog will have a nice windows 9x combined with windows xp UI

The thing is pretty much done!

It is just cloudflare and freenom being some jerks

Works now?

At the moment its working.


In blog Internet Explorer has arrived

I need a wallpaper pls help
(can anyone resize this for 18:9 screens please)

(@TReKiE’s site takes some small time to load)

this IE is gonna be as crappy as the browser you use with portablog

I want to say thanks to Ergastolator for all of his help.

1 Like

Adding a MessengerGeek link wont work because it blocks connection (messengergeek).
@TReKiE Pleaaaaaaaaaaaseeeeeeeeeeeeeeeee heeeeeeeeeeeeeeeeeeellllllllllllllllllppppppppppppppppppppppp

BTW, I’ve already fixed the A record on Cloudflare to point to the server’s IP (taken up from digging the subdomain where the account is in) if Portablog doesn’t work. If it wasn’t working before, it’s working now!
At least my website is working, but the domain is now pointing to Viewen’s nameservers, because for $2.95 it’s just fine, with some occasional downtimes in some days but sometimes on night time, and some free services are lame but Byethost, also with some slow downs if I was about to upload the files and change the nameservers to them (works fine just with some light scripts and themes or static website files), and doesn’t have a restricted Access-Control-Allow-Origin header on iframes! You may need to put a sandbox for all contents if a page doesn’t work correctly on an iframe. Put these attributes after the iframe starting tag:

sandbox="allow-forms allow-pointer-lock allow-popups allow-same-origin allow-scripts allow-top-navigation"

so it should disable all sets of restrictions on the iframe. A test is now not available here with my website because I’ve moved into another server, where I didn’t do a backup of all the files. But make sure the X-Iframe-Options header on the websites you’re going to visit is set to “all” and the Access-Control-Allow-Origin header is present!

The thing has moved so yesy