WLM 8.5 crashes when I try to open a chat window


#1

Problem description:
WLM 8.5 crashes when I double click on a contact in my list to open a chat window.
Error code/error message:
Generic Windows error, no code.
What has been tried so far:
Tried to reinstall, set compatibility with Windows XP SP3.
Messenger version:
WLM 8.5.
Windows version:
Windows 10


#2

From Windows event log:

  • System

    • Provider

    [ Name] Application Error

    • EventID 1000

    [ Qualifiers] 0

    Level 2

    Task 100

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2018-02-24T13:19:39.205572200Z

    EventRecordID 2346

    Channel Application

    Computer ***********

    Security

  • EventData

    msnmsgr.exe
    8.5.1302.1018
    4717a53b
    unknown
    0.0.0.0
    00000000
    c0000005
    050ab148
    1988
    01d3ad721a2dd5df
    C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
    unknown
    3d0bfc8c-7445-4636-bbcf-41b433f5926f


#3

try windows live messenger 8.1 or msn messenger 7.5


#4

WLM 8.1 give me the same issue

MSN 7.5 can’t even login


#5

that may be because you were trying to open a chat window with someone that was currently offline


#6

Doesn’t crash for me in that case. I get the usual “Offline Messaging” dialog. :stuck_out_tongue:


#7

Yes, currently I have no contacts online.
But, as said above, WLM should not crash.


#8

I get this sometimes. It seems to happen when someone has capitals in there address that doesn’t get added to your address book when they send you a request. I’ve noticed that with these contacts they can still message you but when you click on their name it immediately crashes…


#9

That’s a pretty weird bug. :stuck_out_tongue:


#10

I’ve had this happen 3 different times. I only every got one of those contacts to work because he told me to make sure his address had two different capitals in it and that fixed it right away.


#11

Update

Today I reinstalled WLM 8.5.
Previously I’ve added two random contacts found on this forum.
The first one is a real person, the second one is a bot (them both never seen online).
Now, when I click on the first one WLM doesn’t crash and a offline chatbox opens, instead when I click on the second one WLM crashes (despite of the adress has not capitals).

It seems to me a random bug.


#12

Also when using 8.5 don’t set compatibility to windows xp sp3 cause 8.5 does not work on windows xp