Where is this button?


#1


#2

There’s an option to disable the menu bar on the main WLM window.

If its checked already, click on it to disable the menu bar (aka use the custom UI instead). :stuck_out_tongue:

And BTW, that button you point to is to show the menu bar. :stuck_out_tongue:


#3

where it? i have version 8.1


#4

Haven’t used 8.1 myself, but from a screenshot of the contact window, the same button you’re wishing to get enabled is on the WLM 8.1 contact window. :stuck_out_tongue:


#5

I did not find this point anywhere. The funny thing is that on another computer this button is there.


#6

hey


#7

I’ll have to uninstall 8.5, install 8.1, and see for myself, which will take some time. :stuck_out_tongue:


#8

From testing, that button you address is similar to the button that gives you the Menu Bar option. :stuck_out_tongue:


#9

But why do not I have it?


#10

You should have it on the main WLM window (that’s what I meant by the contact window). :stuck_out_tongue:


#11

This is a bug, and you’re certainly not the first person to see this. I remember this exact issue happening before but I don’t remember the cause/resolution.

Out of curiosity, did you have a newer version of Messenger installed from before? I’m thinking this might be one of the bugs that occurs when you go backwards through the versions and one of the newer settings confuses the older version. I tried a few guesses of this but I couldn’t reproduce the issue.

Alternatively, as a possible resolution to get the button showing, you might try deleting/renaming the HKEY_CURRENT_USER\Software\Microsoft\MSNMessenger key in the registry. If you don’t know how to do that, for a quick way, shut down Messenger, download and run this .reg file, choose to import the settings, then start up Messenger and try again. You will need to re-setup any settings in the Messenger options, but everything else (display pictures, emoticons etc. ) will be retained.

Also, if you go the rename route and it does fix the problem, I’d love to have a copy of those settings to analyze to refresh my brain’s memory.


#12

tnx I’ll try it


#14

did not work. earlier there was version 7.5. sorry for the long answer, installed the second Linux system and two days she dabbled


#15