Unable to patch AIM 6.2 for some reason (AIM 6 not found even it's was installed)


for fuck sakes its wont detect an AIM 6 installation.

Try to downgrade to 6.0 beta/6.1

i’m downgraded to 6.1 and successfully patched it, but failed to login since its fails to connect, even i set the port on its own setting: iwarg.ddns.net port 5190.
so right now i will restart my pc later to install 6.0 Beta.

aim 6.2 is not needed for the patcher it have that connections and change the server like in older aims