Una solucion para Windows XP


#1

Soy nuevo en la comunidad, es un gusto encontrar a amantes de esta plataforma de mensajería como yo y al tratarse de un proyecto que intenta devolvernos este servicio ¿como no unirme?
De inmediato fui a descargar la version favorita mia, la 8.1. Pero al ejecutar el instalador me daba un mensaje donde me anunciaba que el programa encontro un error y debia cerrarse.
Busque y busque soluciones, hasta darme cuenta que se trataba de que no tenia instalada una version del “Windows Installer”, en especifico la 4.5.
Encontre dichoso complemento y me dispuse a instalarlo como se debia.
El resultado fue el siguiente MSN funcional:

Si alguno de ustedes tiene este problema, y busca soluciones. Aqui les dejo esta que me funciono y los enlances de las versiones 3.1 y la susodicha 4.5 de Windows Installer para XP. Por si les llegase a faltar alguno. Nunca viene demas tener ambas versiones.

Windows Installer 3.1 v2:
https://www.microsoft.com/es-ar/download/details.aspx?id=25

Windows Installer 4.5:
https://www.microsoft.com/es-ar/download/details.aspx?id=8483

Recuerden!!!
Esto soluciona el problema del instalador cerrandose despues de apretar “siguiente”.


#2

Sin embargo, las versiones de Live Messenger no funcionan en Windows XP debido a la falta de SNI en Internet Explorer. Tendrás que usar la versión 7.5 en Windows XP.


#3
  1. Bienvenido a la comunidad! :smiley: me pasas tu mail para conversar?
  2. Teniendo en cuanta el comentario de Rio, de verdad pudiste iniciar sesión? manda una screenshot si es así, esto puede ayudar bastante a un amigo

#4

For english users who don’t want to use Google Translate :stuck_out_tongue:

I’m new to the community, it’s a pleasure to find lovers of this instant messaging platform like me and when we’re talking about a project that brings back this service, why not join it?
Inmediatly I downloaded my fauvorite version, 8.1. But when I executed the instalator a message popped out telling that the program encountered an error and it should be closed.
I searched for solutions, until I found out that I didn’t have version 4.5 of the “Windows Installer”.
I found the program and I installed it as it should be.
The result was working WLM:
<Image of WLM 8.1 running on Windows XP>
If anyone here has this problem and is searching for a solution, I’ll leave here this one that worked for me and its download links for versions 3.1 and 4.5 of Windows Installer for XP in case you lack one of those two. You should never have the two versions installed at the same time.

Windows Installer 3.1 v2:
<Download link for Windows Installer 3.1>

Windows Installer 4.5:
<Download link for Windows Installer 4.5>

Remember!!!
This solves the problem of the installator closing after pressing “Next”.


#5

Pero como se cual version del windows installer debo instalar?


#6

Intente primero con el 3.1 v2. Si no funciona, utilice el 4.5.