PSA for when Pidgin 3 releases

For any pidgin users, Pidgin 3 will be removing the AIM protocol support, so anyone using Pidgin for AIM Phoenix when Pidgin 3 releases (a long time away) will have to find someway to restore the protocol.

1 Like

Sad :frowning:

or you can just not update to pidgin 3

2 Likes

That was my first thought, it’s not like Firefox where they pin you down and force you to update to their new, crappier version. Plus Pidgin kinda sucks anyway.

yeah I stopped using pidgin

When will pidgin 3 release? We’re are just at version 2.13.0 now

A long time away.

Fork the addon to add Pidgin 3 support and then volia! AIM support is back.