Problema com WLM 8.5


#1

Quando vou tentar logar aparece o erro: 80072f78
eu já desabilitei os firewalls e não tenho antivírus

O que está acontecendo?


#2

English speakers, can you help me?
When I try to log in WLM 8.5 shows up this error: 80072f78

I already desabled the firewalls and I do not have antivirus.
What can I do?


#3

Qual versão do Windows você está usando?


#4

Windows 10


#5

Tente fazer esse processo:

  1. Faça a combinação de teclas Windows + R, e na janela Executar, digite inetcpl.cpl.

image

  1. Na janela que abrir, clique na guia Avançadas, desça a tela em Segurança e verifique se a opção Usar TLS 1.0 está ativada e, caso aparecer, verifique se a opção Usar SSL 2.0 está desativada. Caso não estiverem conforme escrito, aplique estas configurações, reinicie o MSN e tente fazer logon novamente.


#6

Usar TSL 1.0 está ativada, mas não achei Usar SSL 2.0, e sim Usar SSL 3.0 que está desativada.


#7

Tente fazer logon no MSN várias vezes (mesmo ele dando erro, fique apertando o botão de entrar várias vezes). Caso depois de várias tentativas ele não fazer o logon, volte no Passo 2, em Avançadas, e em Redefinir as configurações do Internet Explorer, clique em Redefinir.


#8

Tentei tudo e não deu certo. :frowning:
Ainda dando o mesmo erro. Ele fala que o firewall pode estar atrapalhando, mas já desabilitei.


#9

Hm… estranho :confused:
Tente reinstalar o Messenger.


#10

Acabei de reinstalar ele T.T a primeira coisa que fiz quando ele deu problema.
O estranho é que eu tenho o MSN em dois pcs e eles funcionam normal. No notebook que não vai.


#11

Pode ser o DNS configurado no notebook que está impedindo, alguma configuração no arquivo hosts, ou outra coisa. Vá no Messenger, clique no menu Ferramentas > Opções > Conexão > Configurações Avançadas e em TCP, clique em Testar para testar a conexão com o servidor.


#12

Impossível conectar (8007274c)


#13

Hm…
@TReKiE, can you help her? Her MSN displays the error 8007274c, IE settings are OK, there is no firewall enabled or antivirus turned on, and the operating system is Windows 10.


#14

bom, eu ia dizer q podia ser o firewall do modem/roteador, mas como foi informado q há outros computadores (e eu suponho q estejam na mesma rede) estão funcionando corretamente, então… não sei :frowning:


#15

BTW, meu computador é Windows 10 e já usei o WLM 8.5 sem problema algum. (atualmente estou usando o MSN 7.5 porque é mais nostálgico (L))


#16

Sim, esses computadores são da mesma rede e o MSN funciona normal… :confused:


#17

Em computador funciona, eu acho que o problema é o notebook mesmo, porque nos dois que eu tenho simplesmente não funciona


#18

Sugiro você desinstalar o WLM 8.5 no notebook e testar outra versão, como a 7.5 ou a 6, para ver se funciona.


#19

Vou tentar


#20

Mesmo problema. Em qualquer versão. Pelo jeito não dá pra ter MSN no notebook mesmo.