Please help!


#1

i need a msn for mac os x tiger
someone can help me ?


#2

use wine


#3

but what version works ? ( os x 10.4 )


#4

oh, right… wine allows only XP apps… with wine you have up to msn 7.5


#5

Current Wine doesn’t support below 10.6. You need to find an old version, or use a VM.


#6

virtual machine in a power pc g4 ?


#7

That must be too hard nowadays.