No ´start´button and Reviver 2 won´t load messenger?


#1

Hi there! Hoping one of you may be able to help me. When I load Reviver 2, it recognises my 2012 version of WLM but no ´Start´ button appears. Instead it just says that “All supported messenger clients have been revived” without me having clicked anything. It does not load up Windows Live Messenger either, and when I open messenger manually and try to sign in, it still says I have to upgrade to a newer version. Upon subsequent attempts to sign in, an error message appears that the login service is temporarily unavailable. I am using Windows 10 on build model 10240. I have also tried disconnecting my Microsoft ID from my laptop so I´m logged into a local account but still no luck.

I have been able to use Reviver to successfully load and log into Windows Live Messenger on my mum´s computer which is also running Windows 10 so I am confused. Hoping someone can help - thanks!


#2

Greetings. Can you double-check you’re trying with at least Reviver version 2.4.5.4? A recent Windows Update broke the older versions on Windows 10.


#3

Hi there, finally managed to get it working! I was using version 2.4.5.5. The problem seemed to resolve itself when I uninstalled the version of Windows Essentials I had downloaded via the internet, and I let Reviver download it instead. I got a message saying my PC would have to be restarted for Essentials to be downloaded so I restarted, my Windows began to update. After that I was able to install WLM via Reviver and now all is working. Many thanks for your help.