No me anda el Messenger


#1

gente yo tengo el windows xp sp2 y le puse el messenger 7.5 ya que lei por aca que el 8.5 no es compatible…me fije por los certificados habilite el ssl creo no me acuerdo era uno que terminaba en 1.0 y nadaaa…lamentablemente intente actualizar el explorer 6 al 7 y da un error con un archivo…en fin nose que hacer


#2

You need the unofficial SP4 to enable TLS 1.1 and TLS 1.2


#3

Not going to help


#4

no pasa nada che


#5

uhh esta bien pero que necesitaria entonces para poder usar esta app??