MSN Switcher on XP RTM?


#1

I’m attempting to run the pre-patched MSN Messenger 5.0 with the MSN Switcher, however whenever I run MSN switcher I get this error

Do I need SP3 for this? MSN Messenger works just fine however this does not.


#2

I only ever tested switcher on SP3, so probably. However, MSN Switcher is no longer needed/supported (I removed it from the website). A pre-patched version is all you need.

I’m curious though… MSN 5 shouldn’t work on XP because my server uses SNI. What version of IE do you have? Are you able to visit https://escargot.log1p.xyz using IE?