MSN don't start


#1

Hi, my cousin has a problem: it does not work any of the pre-patched Italian versions.
He has got Windows XP

I am using Google Translator


#2

XP doesn’t work with MSN 4.7 - 7.5 due to SNI; he’d need to use Vista or later, or use an older version of MSN (that is insecure, but works). You could try to use a non-patched version and manually patch it :stuck_out_tongue:

– Friend translated this for me –
XP Non funziona con MSN 4.7 - 7.5 per l’SNI; Dovrebbe usare Vista o un sistema operativo più moderno, o usare una versione più vecchia di MSN (che è insicuro, ma funziona). Potresti provare ad usare una versione non modificata e modificarla tu stessa attraverso patch :stuck_out_tongue:


#3

Will you do the way that MSN 5.0 works on Windows XP?


#4

Hi, nice to see that you’re italian like me :stuck_out_tongue:

Non so dirti se sarà compatibile in futuro perchè non mi occupo del progetto, ma vorrei darti un suggerimento: probabilmente già lo sai, ma Windows XP è troppo vecchio e insicuro, e tenerlo come sistema operativo principale è davvero pericoloso perché tieni aperto il PC a possibili virus. Se tuo cugino vuole usare MSN Messenger, è la volta buona per fargli aggiornare il computer.

(English short version: Windows XP is insecure and he should upgrade anyway.)


#5

sei italiano? ci sentiamo su msn?


#6

Some prefer to use Windows XP


#7

I think I figured out how to get XP working. Works for me, at least. Try it now :slight_smile:


#8

i try tomorrow, thank you


#9

Enlighten us please?


#10

@Old_Bill No actions should be required on users’ part.


#11

Not yet I guess.