MSN 7.5 pre-patched unable to sign in


#1

Hello people

I have some problems with singing in.

I am using pre-patched MSN 7, english version. It fails when I tried to log in. Is there any reason I don’t know about it, or is probably some other issue?

Btw, I am new here, so I am still lost with this thing, so any help would be really appreciated.


#2

Is not the firewall blocking MSN?


#3

Just as a starting point the 80072ee7 is ERROR_INTERNET_NAME_NOT_RESOLVED, ie. can’t resolve the escargot DNS name, which is escargot.log1p.xyz (35.185.201.91).

With that in mind, it would be worth trying to see if you can ping escargot.log1p.xyz.


#5

Yes, I can ping it, with ~200ms


#6

It still doesn’t work tho.


#7

Please come on your own to speak


#8

My apologies, although I doubt it would make too much of a difference, the actual domain for connecting is m1.escargot.log1p.xyz.
I saw you mentioned ports earlier, the ports used here are outgoing 1863 and 443, TCP if that helps any.

Some other suggestions to further diagnose:

  • Enable the logging function by clicking the Tools menu in Messenger, then Options, Connection category, Advanced Settings button, and selecting the Save a log of my server connections to help troubleshoot connection problems option. The file it creates will be MsnMsgr.txt in your My Received Files folder (usually in [My] Documents). You can upload it in a reply, but I would start by searching the log for 80072ee7.
  • Try the Escargot Troubleshooter by enhanox which will test connectivity with the Escargot server further.

Can't connect with MSN 8.1/7.5 on Windows 10
#9

sorry for me to break in, but Windows Messenger uses m1.escargot.log1p.xyz;35.185.201.91:1863, this is surprisingly easy to understand, so lets break it down: hostname;ip_of_host:port, already we have what it means, but a hostname is the URL without http:// or https:// at the start, so this would look like m1.escargot.log1p.xyz, then we move to the hostname’s IP, normally, when Windows Messenger checks the Registry, specially HKEY_CURRENT_USER\Software\Microsoft\MessengerService. the value Windows Messenger needs to be changed so you can actually logon to Escargot is “Server”, by default, it’s set to messenger.hotmail.com, pretty sure everyone knows that’s wrong, this value will be changed to the before mentioned m1.escargot.log1p.xyz, after that logon, you won’t notice it, but if you’ve actually followed on with this, you may still have Registry Editor open, now if you now check the Server value, you will see it changed to m1.escargot.log1p.xyz;35.185.201.91:1863, great, you can now connect to escargot without having to change the HOSTS file, also, incase you did not get it, Messenger will resolve the address, if your still asking “whats a port”, please look at the post i’ve replyed to.


#10

Okay, so I used the Escargot Troubleshooter. So far looks like I can’t connect to Escargot MSNP server

Environment Information:
Windows version 6.2.9200 (Windows 8 or higher) 64bit
Locale: en-US Program Files: C:\Program Files Program Files x86: C:\Program Files (x86)

Client Version Information:
Version 7.5.0324 at C:\Program Files (x86)\MSN Messenger

Patch Status:
Version 7.5.0324 is patched

Ping Test:
Trying to ping Escargot:
Success Success Success Success
Connectivity OK

Escargot Connectivity Test:
Connecting to Escargot MSNP server:
Could not connect to Escargot

Connecting to Escargot nexus server (may take some time):
Received DALogin reply

SSL Certificates & Protocols:
Enabled security protocols:
TLS 1.0 TLS 1.1 TLS 1.2

Internet Explorer Version Check:
Internet Explorer 11

Flash Player Version Check:
Flash Player for Internet Explorer version 27.0.0.170

Misc:
MSN Messenger logging is currently enabled