MSN 4.7.2009 can't log in to Escargot servers - Windows XP

@Nojus2001 That doesn’t work for me, and I don’t understand that post.

Lol is work with 8.5 with proxyhttps for xp and posready update

Try with msn,5…

Today, MSN 7.5 worked for one time, then not anymore. So, I uninstalled it, and @Maxime, 8.5 didn’t work. My plan from now on is to use MSN 4.7, which is installed. But in the registry folder on the Escargot page for 1.0 - 4.7, it tells me that I have to go to the Service (file or folder?), but I don’t have a file or folder named Service in MessengerService. I have uploaded a picture of regedit. My Windows XP is in Dutch, but hopefully, you understand it. :joy:

In the registry tree (or folder) HKCU\Software\Microsoft\MessengerService, there is (or not) a String (AKA REG_SZ) called simply Server, if it is not there please create it, and set it’s value (Double click on the key called Server, key type REG_SZ), and enter as the value, complete the .NET Passport setup (Open Windows Messenger with TLS 1.0 enabled, and go through the intial setup, get registered with <passportname> and exit messenger, and then reopen, and simply sign in using your Old (Messenger 1.x, 2.x, 3.x, 4.x Support, aka MD5 Authentication) Account and have fun!

@yellows111 I still get errors. This time, it says ‘probably a problem with the service, or your Internet connection’. I did what you said in your last post. When I go to the options menu, and then to connections in Messenger, it says: You currently have NO connection with .NET Messenger Service. I also tried the proxy, and it didn’t help.

Have you fully updated your xp? :stuck_out_tongue:

Yes, I’m running XP SP3 with all updates installed.

I use a virtual machine in Parallels Desktop. Is that a problem? I do have Internet access in XP.

yeah i thought hex editing the internal value worked way better for me
still stuck, know how to hex edit?, here’s what you do:
Make sure Messenger has been exited, not just closed.
get an hex editor (HxD, or XVI32, whatever is your choice i dont really care)
then open the msmsgs.exe executable or whatever has the messenger icon in C:\Program Files\Messenger (Translation may not be the same) using your hex editor, and open the Replace Window, for HxD, it’s in the Search menu, for XVI32, its in the Edit menu, then you should see something like this:
type in the “Search for”, or “Find” box, depending on what you are using, and enter, then in the “Replace with” box, type, like above.
Click Replace (all) and then save and close the hex editor and reopen Messenger.
if it doesnt work, or you don’t know what to do, please contact the guide.

are you using messenger 4.7.3001? If you are downgrade to 4.7.2009 because 3001 doesn’t work right with XP on escargot

{{works on my machine}}, wait this isn’t yellowforums
there it is

it uses the same authentication as 5.0 - 7.5 so you have to spam the login button. 3001 didn’t bring much with it so you will barely notice a difference

didn’t have that issue with the proxy

@yellows111 I used HxD, it replaced the server, but when I opened MSN, it still didn’t work. And @Jarhead_Gamer38, I use 4.7.2009.

try downgrading to 4.7.0105 i’m 100% sure it doesn’t have those issues

here’s a link:

Is it ok to use 4.6.0073? Because I need the Dutch version.

yes. as long as it’s below 4.7.2009

I now get the message Logon at Microsoft Exchange Instant Messaging failed because the service is temporarily unavailable. Try again later.. And I did patch it. :angry: