Linux Users: Do not use the Linux version of FireAlpaca!

At around 20:28 yesterday, I found out that my art folder containing all of my art had completely disappeared. I was sent into a panic for the rest of the night until scandisk of all things got everything back after i booted into Windows.
Not long ago, I had remembered that I had tried the Linux release of my art program (FireAlpaca). I’m not sure if it’s just my install of Ubuntu, but I remembered that FireAlpaca played up before the folder went missing, so i decided to make a copy of my art folder specifically for testing (the actual folder is backed up now, don’t worry) and I loaded an artwork into the Linux FireAlpaca, and here’s what happened:

  1. FireAplaca seems to start loading the file
  2. It never finishes, and stops responding completely
  3. Attempting any sort of interaction with FireAlpaca (And Nautilus) makes Linux completely lock up
  4. After 5-ish minutes, the entire desktop environment will crash, leaving you with a black screen with an underscore (_) in the corner. You are not even able to access the linux command line when pressing CTRL + ALT + F1 - F6.
  5. If you don’t force shut the OS down, Linux will eventually regain stability by just simply signing you out, and you’ll revert to the login screen for your Linux distro.
  6. When signing back in, the lab rat art folder had disappeared without a trace, exactly like the last time.

If you want to use FireAlpaca, stick to the (stable) Windows version, within an actual windows install. Do not take your chances with the linux version, you’ll probably lose your work. Do not use something like WINE to run the windows version too, i’ve not tried, but there could be consequences.

if firealpaca is foss software, you should make an issue on their github instead of here

There doesn’t seem to be a github page. The only one i’ve found is an unofficial looking one for macOS

You can access Proposal / BugReport|Free Digital Painting Software FireAlpaca

1 Like

it isn’t foss, its a closed source program that has existed for a long time now (first version being released in 2011)