Issues with MSN 7.0 signing in


#1

It seems that I can’t use MSN 7.0 (from the prepatched download) and I keep getting error message 80072efd when signing in. I also can’t use the Switcher, as that causes Messenger to stop responding.


#2

Close. Msn switcher. Then log in with email you created from escargot site


#3

Still having trouble signing in, even after doing everything.


#4

Gon the escargot site and download the prepatched version of 7.0 (it says something for prepatched)


#5

I’ve tried the prepatched version, put my info as needed for 7.0, still didn’t work.


#6

Close msn switcher and try again with the prepatched. That error means wrong email/password


#7

Still giving the error, and I’m trying the prepatched and Switcher is closed.


#8

What Windows version is this on? Also although this may sound ridiculous, have you simply tried rebooting?

For interest, the error message translates into a connectivity problem - can’t connect (to the server).


#9

Hey, I’m having some problems too!
I installed switcher but it’s not working. It seems that a .dll it is not working.

The error: VCRUNTIME140.dll is missing.

What can I do?


#10

@A_G Try installing the latest version: https://storage.googleapis.com/escargot-storage-1/public/msn-switcher-latest.zip. It shouldn’t complain about VCRUNTIME140.dll anymore, and it works for me on Win10 and XP.

(edited to update url and say that it works on xp now)


#11

My Windows 7 says it’s harmful for my computer, so I dunno if I wanna. :confused:


#12

make a e-mail from here: https://escargot.log1p.xyz/

at the ‘‘Create an account’’ section

then download the prepatched 7.0: https://storage.googleapis.com/escargot-storage-1/public/msn-7.0.0820-patched.zip

unzip and the log in with your mail created above


#13

Rebooted, still can’t connect, and I’m using the email I created from the site with the patched version.

Using Windows Vista at the moment.


#14

try 7.5
https://storage.googleapis.com/escargot-storage-1/public/msn-7.5.0324-patched.zip

to log in on 7.5 —>

username —> (youre-mail)|(password)@hotmail.com/msn.com or whatever you have

password–> put your password here


#15

I can sign in using 7.5. I’ll keep using that version.


#16

@valtron why some people can only login from 7,5 exclusively???


#17

@alzcore397 I have no idea what would cause that to happen :confused:


#18

Well, I can finally sign in with 7.0 without an error message.


#19

I tried this method with 7.5, it was working. Later, it failed & so, I got a new login error. :disappointed:

Error code: 80048820


#20

That type of login was removed some days ago, you can now login with normal mail and password.