Internet explorer not working and not opening


#1

Problem description:
when I was looking at my email and someone sent a link in messenger. I accidentally clicked the link and internet explorer attempted to open but instead, I got an error message from internet explorer.
Error code/error message:
The instruction at “0x7e1e3e5f” referenced memory at “0x00000000”. The memory could not be “read
Error loading C:\Windows\System32\inetcpl.cpl the operating system cannot run %1
Error in C:\windows\system32\InetCpl.cpl Missing entry:ClearMyTracksByProcess
What has been tried so far:
I tried system repair, system restore, reinstalling internet explorer, running System File Checker (SFC) sfc /scannow, antivirus scanners and other scanners, repair programs like registry repair and reimage repair, tried searching for all kinds of solutions but some of them made this worse. also tried replacing the file inetcpl.cpl and it helped with a little but did not solve it. (reinstall is not an option as I will lose files without being able to back them up, there is no room for back up).
Windows version:
Windows XP SP2 upgraded to SP3 (SP3 upgrade did not cause this and was working way before this error happened)


#2

Maybe a virus?


#3

I had already scanned. that information is in there ^^^^


#4

Hmmm… strange welp dont open suspicius files by mistake because next time somebody can send memz virus


#5

well, certainly I don’t open files that look suspicious. I’m not sure if it really has anything to do with a virus.


#6

so who sended that file?


#7

it was a website not a file and the website was youtube.


#8

Youtube?


#9

ie8 youtube?


#10

youtube.com as normal. I usually open it on firefox because I know internet explorer does not load many websites but that time I accidentally clicked and internet explorer tried to open.


#11

this dont exist


#12

This has been resolved with Old Bill’s help. the case now closed. thanks, Old Bill! I appreciate the help.
updates to Windows XP had to re-installed.