I need help ASAP

WLM 2009 has been crashing all of the time the first time t happened was when i clicked signout everywhere and it crashed then when i tried t relaunched it crashed right away i reinstalled it and it still crashed
Error code/error message:
this was the event viewer log
Fault bucket 1856822110, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: msnmsgr.exe
P2: 14.0.8117.416
P3: 4bc935af
P4: WLDCore.dll
P5: 14.0.8117.416
P6: 4bc93503
P7: c0000005
P8: 00002ee5

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: c9c954ac-1f51-11ee-828b-d0534994727f
Report Status: 0
Hashed bucket: 614fa779f9fd68f69cde6cd3f603aff1
What has been tried so far:
reinstalling restarting checking some event viewwe logs
Messenger version:
WL2009 14.0.8117.416
Windows version:
windows 8.1 Version 6.3 Build 9600

Did you use NINA’s Yahoo! Messenger with your account by any chance?

no i have a diffrent acoount

This is the same event viewer log I received when WLM crashed (as a result of mistakenly using my Escargot account with Yahoo! Messenger, while logged in to WLM) when I signed out of it. Unfortunately, this is something that’s unfortunately up to Escargot/NINA to fix.

I asked this because NINA and Escargot don’t get along it seens. For me, WLM became completely unusable (for good, it seems) after i signed into escargot with Yahoo! Messenger.

so i cant use msn then?

how about this, go make another account or use it in another pc and make another account (this is not a leak to add a part 2 of my escargot PSA)

i am able o use msn at another pc BUT i dont have acces to it rn

were u able to fix it?

for nw i dont have acces to that

No tbh. But my WLM 2009 has returned back to its working state somehow by itself, and I am able to use it normally.

I’m afraid not, unless you reinstall windows (which I am sure you don’t want to do).

oh :frowning:

But, to be honest, even if WLM 2009 returned back to working to me, I’ve never been able to play any game or do activites (for example, Whiteboard). They were working before, but now they don’t. The error I get, when trying to do it, is “Windows Live Messenger is currently unable to start this program. Please try again later.”.

so i guess ill be using different pc

You clearly haven’t ran “RUN_AFTER_INSTALL”, bundled with the installers.

I thought that application was meant only for the unpatched version 2009, but it turns out it’s also needed for the patched version 2009, so yeah, I haven’t ran it. Now I did, and things work as they should. Thanks for bringing this to my attention, and I apologize for any inconvenience, and for sounding like I wanted to spread misinformation.

i did

That reply was to me, not you.

it never works for some odd reason for me

only with escargot switcher