I got yahoo 5.6.0 to work


#1

here’s how: hold Windows Key+R to open the run box
type regedit
double click HKEY_CURRENT_USER
double click Software
scroll down to yahoo
double click yahoo
click on pager
right click HttpServer
click modify
type iwarg.ddns.net
right click on an empty space
hover over new and click string value
name it ConnServer
right click ConnServer and click modify
type iwarg.ddns.net

from what i’ve tested you can use any version of 5.X


#2

Let’s see how far you can keep this up with versions past 6.0. :stuck_out_tongue:

However, I will tell you that 4.x and below won’t work, as they use a more simpler authentication method not supported by Wildman’s server yet.


#3

i tried those too. i couldn’t even get 4.0 to say logging in


#4

i also tried 7.0. nothing


#5

Not exactly sure about 7.x and 8.x, but I do know 9.0+ uses HTTPS as a part of its authentication method, so maybe it’s that. :thinking:


#6

I downloaded Yahoo! Messenger on July 16, 2018.


#7

and crazy as it seems. i tried yahoo 11. guess i was an a yahoo kick tody


#8

Interesting…


#9

i can’t get 5.0 to say logging in either so guess i’ll never know


#10

did this work for anyone else?