How do you patch WLM '09?


#1

Yes I fucking know it isn’t supported yet, I’d just like to see what error pops up

Hi.

When I open WLM '09, some of the URLs mentioned for patching 8.1 and 8.5 seem to have been replaced.

What ones were replaced, what are they now, and what do I replace them with?

This is probably near impossible to answer but eh


#2

You’re just gonna get
“The username/password is incorrect or doesn’t exist”


#3

So? There’s nothing wrong with him doing it himself


#5

Yeah I was just telling him


#6

actually, when i partially patched it the best to my knowledge, it gave me a “WLM is currently down” error

so :>


#7

That could be because it was only partially patched though


#8

Yea but also probably 'cuz WLM '09 is unsupported afaik


#9

What did you specifically patch?

Might help me with my WLM 2009 troubles. :stuck_out_tongue:


#10

The gateway stuff and the contacts iirc, haven’t checked since my VM isn’t on rn


#11

OH! :stuck_out_tongue:

I’ve just been using HOSTS on messenger.hotmail.com only all this time thinking WLM 2009 would magically connect. Will follow patching instructions. :stuck_out_tongue:


#12

u fuckin what


#13

Yeah, I know. Very stupid and one-sided on my part. :stuck_out_tongue:


#14

maybe it

no i shouldnt say it itll sound rude


#15

Still, should’ve tried patching the darn thing before unknowingly setting myself wild goose chases. :stuck_out_tongue:


#16

yea :stuck_out_tongue:


#17

probably a one in a million chance it actually connects, but hell, would be good if it did


#18

just got back on the vm,


what could these be? :thinking:

i think related to onedrive/livedrive/whateverthefuckitwascalled tbh


#19

Skydrive? I believe they changed the name because some British company threatened to sue over it


#20

yea skydrive i think


#21

GTG look at third-party clients that supported MSNP18. :stuck_out_tongue: