Help with my server


#1

Okay for some reason my MSN server keeps getting YOUR link on my service and therefore the login fails. I changed everything so what am i doing wrong? I even changed the hosts file.

NS/70d9 con
NS/70d9 >>> VER 7 MSNP12 MSNP11 MSNP10 CVR0
NS/70d9 <<< VER 7 MSNP12
NS/70d9 >>> CVR 8 0x0409 winnt 6.2 i386 MSNMSGR 7.5.0322 msmsgs foo@hotmail.com
NS/70d9 <<< CVR 8 7.5.0322 7.5.0322 7.5.0322 xxxx://xxxxxxxxx https://
escargot.log1p.xyz
NS/70d9 >>> USR 9 TWN I foo@hotmail.com
NS/70d9 <<< USR 9 TWN S ct=1,rver=1,wp=FS_40SEC_0_COMPACT,lc=1,id=1
NS/70d9 dis


#2

Have you made sure the local HTTPS certificates haven’t expired? If so, then try replacing them with new certificates.


#3

Yes i have. I just set it up yesterday.


#4

Then have you added m1.escargot.log1p.xyz to your HOSTS, assuming it’s patched? The authentication DLL needed for 7.5 to connect to Escargot uses that domain to authenticate a user via HTTPS. Otherwise, you’ll have to add login.live.com instead, which means temporary blockage of Microsoft services that need authentication. :stuck_out_tongue:


#5

mmmmmmhmmmm.

I have patched the hosts file. And i have used your DLL.


#6

Perchance, do you know what branch of the server you’re using?


#7

Master.


#8

@valtron


#9

@valtron unfortunately doesn’t use MessengerGeek anymore, so he won’t be of assistance on here.

As for me, I’ve been busy setting up a new PC, so I haven’t been able to test any Escargot code yet. I’l tell you when I do. :wink: