Error 80072f7d help


#1

hi i have this problem with messenger 7.0

i downloaded the spanish pre parched version
I have Windows XP sp2 64 bits


#2

Unfortunately MSN Messenger 5, 6, and 7 don’t work on Windows XP with Escargot at the moment, you need either Windows Vista or an old version of Windows Messenger/MSN Messenger (4.7 or older). This is because of a feature that Windows XP is missing, specifically SNI.


#3

okay so 4.7 and why dont have that with xp?


#4

and how i can make messenger 4.7 work with escargot?


#5

If you have 4.7.2009, 4.7.3000, or 4.7.3001 then it’s not possible at the moment.

If you have an older version, you have two options, you can either use the registry or your hosts file:

Option 1:
Change (or add) the registry key “HKEY_CURRENT_USER\SOFTWARE\Microsoft\MessengerService\Server” to the value “m1.escargot.log1p.xyz”

OR

Option 2:
Add “35.185.201.91 messenger.hotmail.com” to your hosts file, which is stored at “C:\Windows\System32\Drivers\etc\hosts”

(Note that if you choose option 2 it may stop working in the future, if the IP address of the Escargot server changes then you will have to change this value to match)

You do not have to do both, you can pick one or the other, they will both do the same thing.


#6

I can sign into 5.0, 6.2 and 7.0 no problem on xp


#7

well, posting that backfired on me. now i can’t sign in to 5.0, 6.2, or 7.0