Error 80048821 on Windows XP


It worked yesterday, and this morning it started not working, but if I clicked the Log In button a lot of times, it logged in after a while. Now it doesn’t log in.



Disable the SSL 2.0.


Make sure you have the Root Certificates Update installed.


I do have root certificates.

I disabled SSL 2 and it still doesn’t work.

Thank you for your time,



Ok. Try going to the following address on IE: m1. Make sure it gives you a 404 error without complaining about a certificate.


It doesn’t give a 404 error.

It complains about a certificate (image below),

and if a tell IE to go to the website anyway, it doesn’t show a 404, but it goes to the website.

Thank you for helping,


Is your date wrong?


You’ve entered the address wrong. It isn’t, it is


i’ve been trying to switch back to windows xp but since i tried your instructions. it hasn’t helped. here is a screenshot for you to see. This is something that I think has to do with windows being updated to SP3 itself.

i’ve also tried using msn messenger without it trying to repair every time it starts. each time I went back to SP2 msn messenger didn’t try to repair itself but every time I went to SP3 msn messenger tries to repair itself. eventually it has stopped trying to repair and still doesn’t connect. I can connect to the website ( but not what you think is happening here? :frowning:


Did you try resetting IE’s settings?


yes multiple times but now that messenger is working. it just some times tells me the credentials are wrong when I am putting the right credentials in the right boxes.


The same happened to me, but now it always gives errors.


see this happen to everyone, I would suggest @valtron check the server for errors. it takes me a whole two hours just to sign into one account which isn’t right. (password wrong error 80048821)


That would be awesome!


Here, check out this thread for this problem:


and if this topic no worked for you, try change your password in: this worked for me and check if SSL 2.0 this desmarqued and SSL 3.0, TLS 1.0 this marked