Continuing my Raspberry Pi Emulation thread

I was trying to make the 2016-2020 raspbian to work in QEMU, i was only able to make the 2012 raspbian to work

I almost forget about this until i continued watching a brazilian raspberry pi course, i found a video which he responded to these people who ask “can i emulate Raspbian in a real pc?” and he did some other way…

He basically shared the OFFICIAL x86 version of Raspbian, which is avaible here

So i tried that in my REAL Laptop (just for fun) and… it didnt work, i did install Kubuntu in my laptop and it went fine, so who knows what i screwed up in the installation process

But when i tried it in a VM, IT WORKED!!!

If anyone get this to work in real hardware, let me know 0-0

1 Like

Maybe is the PC Motherboard that can’t found, because I tried one day install Lubuntu, Kubuntu and Linux Mint MATE, the only that works is Linux Mint, so, If you try on a Windows Vista Branding PC, maybe will actually work (or a 2005 computer), since, Raspberry Pi 0 (W), his specs’ from 2005

my laptops from 2007, specs:

core 2 duo
2gb ram
160gb hard drive

i luv how this died without posts