Can't sign in into AOL Instant Messenger 4.1 on Windows ME!

#1

Hello guys! Sorry for being absent in here for awhile, but I’ve got some bad news! I tried to sign in into AIM 4.1 on Windows ME (I was trying to sign on with this with said versions because I always thoguht that AIM 4.1 was truly the latest publicly released AOL Instant Messenger version at the time of Windows ME’s release to the public) (AIM 4.1 didn’t come out until sometime between July 2000 and August 2000, I guess, if memory doesn’t fail at the time of Windows ME’s launch) (Windows ME was released on September 14, 2000) because AIM 4.3 didn’t come out until sometime between November 2000 and December 2000, I guess, if my memory doesn’t fail. Here is the proof since I don’t have anything to talk about it even more in my lifetime:

0 Likes

#2

Did you follow the guide from website of aim pheonix?

0 Likes

#3

Obviously this is Me RTM :stuck_out_tongue_winking_eye:

1 Like

#4

Yes! I tried to follow that instructions but it didn’t go throught the best moment for me in this!

0 Likes

#5

Have you tried it on other versions of Windows?

0 Likes

#6

Nope! But I tried on my Windows 10 HP laptop but it closed before the buddy list menu could appear!

0 Likes

#7

What’s the exact version, 4.1.xxxx?

0 Likes

#8

It’s 4.1.2010, buddy!

0 Likes