Can't set title with forum in Spanish and maybe other languages


#1

Right now I am having problems trying to put the Regular title in the Spanish version of the interface (there it is called Habitual and this problem may happen in other languages as well). The problem is that I set it, I save, but when I go to one of my posts, the title isn’t there. I go to my profile settings and I see that the setting reseted. The only workaround that I could find to this is changing to the English version, setting it there, and changing the language back. Would you please take a look into this?


Problems in the mobile version of the site
I can't change label to regular!
#2

In Portuguese this is not a problem, since the word “Regular” exists and with the same meaning.


#3

I wasn’t talking about European Portuguese, I was talking about Brazilian Portuguese.


#4

And it’s exactly the Brazilian Portuguese that I’m talking about, not the European :stuck_out_tongue:


#5

Then I think this problem happens in all the languages where the title isn’t called Regular.


#6

I’ve done my best to try and duplicate this problem and haven’t been able to as of yet. You can see that the winkadmin is now a Meneur (I tried Español and Português Habitual successfully too). However, I have some suggestions and observations to try, and if they don’t help, we can explore other ideas.

When you arrive at the preferences page, press Ctrl-F5 to force refresh the browser, as that will ensure you have all the latest bits.

Then after you’ve set your title, maybe wait a second or two for the server, and then check your posts and/or your public profile. If you don’t see your correct title, again, press Ctrl-F5 on whatever page you’re on.

Also, I observed that if you switch around to the other languages, your title will appear to be reset in preferences but it does maintain the title you last set regardless. This might have complicated matters too.


#7

Well, nothing worked. Solution please.


#8

Thanks for following up. I built a new account from scratch instead and the problem was reproducible there.

I found a related post on the Discourse forum, which mostly fits my observations so far, so it does appear to be a bug in the software. I have more testing to do before I add to the thread.

However, I am able to set it manually and have done so for your account for now. The followup post on that thread indicates that it might reset on its own in the future, so let me know if that happens.

If anyone else needs their title set manually, either reply here or PM me.


#9

Thanks @TReKiE! Let’s hope this problem gets solved soon.