Can't connect with MSN 8.1/7.5 on Windows 10


#1

I downloaded the patched version of 8.1 from the website, and I even set the compatability to Vista, typed in my password, and it doesn’t work. I even changed my password, and it still doesn’t work. Heck, I even allowed WLM through the firewall via a custom rule, and it STILL doesn’t work.

I’m stumped.

Anyone know what’s going on? (I mainly get 80048821 while trying to sign in, but sometimes it hesitates at the ‘Signing in…’ screen for a while and then gives me error 81000306).


#2

I can


#3

to me equal, but for a strange reason late of try various (many) time. i can connect. :slight_smile:


#4

This is a problem on windows xp too as I have made up my mind to stop using windows 10. it says my contact list isn’t available. what ever that means it’s something that prevents me from signing in.


#5

“Connection TroubleShooter” should fix the problem. it fixed wlm 8.1 for me!


#6

did you put the compabability on windows xp + admin rights?


#7

Do you have a link to this?


#8

when installing wlm it already had been patched, already compatible and i tried escargot troubleshooter. it says the version and ip are the problems. so then I found something to fix the contact list error message with. fixed it with SSL 2.0 but now i get a password error. escargot troubleshooter hasn’t helped anything. by the way here is a link to the troubleshooter.

click here for the troubleshooter


#9

Hm.

Tried it, and I still get an error. I even turned on logging and it didn’t give me anything interesting.


#10

tools > options > connection > Connection TroubleShoot (click start) > Repair and it will fix it!!!
hopefully it works.


#11

The ‘Repair’ button does nothing.


#12

Can you connect with older versions still?


#13

Dunno. I haven’t tried on Windows 10. I know for a fact that 7.5 doesn’t work for me on XP, but I think that’s an entirely different problem.


#14

"7.5 doesn’t work for me on XP,"
Had the same issue too, and 7.0 worked for me.

"Dunno. I haven’t tried on Windows 10."
I can still connect to v7.5 on 10. No issues there.
Only issue I had though was when I made an account, any computer I would try it on it would not connect.


#15

Tried 7.0 on XP as well once, that also didn’t work. I still have no idea what’s up with that.

But yeah, I’ll try downgrading on 10. Thanks! EDIT: Just downgraded, still doesn’t work. Tried the troubleshooter and everything. I’m at a loss here.

The only thing I might think is the problem is the fact that the password is too long (because MSN shortens the asterisks after a login attempt), but I doubt that’s it. I guess I’ll make a new account with another email and try that?

edit 2: Nope, not even making a new account works!! GAH.


#16

If ya can’t log in, I bet it’s an issue.
I’ve had a similar bug that I couldn’t log on with one of my accounts on ANY computer, VM, or similar. Just gave me errors. Creating a new account fixed it. :stuck_out_tongue:
About all I can say.


#17

I… think I fixed it! For some reason, when I turned on my VPN THEN turned it off, it seems to work now.

I have no idea why it didn’t work before. But it’s a success, so I’ll take it.


#18

it doesn’t work because the test didn’t check the IE’s offline seeting.