Blank messenger! In need of help!


#1

Recently, I had to format my laptop and so, I had to use Reviver once again in order to get the MSN back, however, this time it didn’t work out and I am not sure why…all the reviving process went very good, but at the end it asked me to install Flash Player, I installed it (well, had some trouble doing so…), but the MSN window is all blank, I can’t see anything, I have tried to remove it and installing it again, I have tried to restart the computer, but still nothing…
Is there a way for me to fix this problem?
Here is a print screen if that helps: http://i.imgur.com/T7KAsni.jpg
I am using the 2012 Windows Live Messenger, on Vista Home Premium, 32 bits, the Flash Player has proven to be working just well…this is the first time I’ve ever had problems with Reviver and MSN.

Thank you all very much for reading.


#3

Messenger will never ask you to install Flash unless you attempt to use winks when you’re already signed into the service. For that reason, are you saying that everything worked (that is, signing in, using Messenger) before you installed Flash?

If so, what happens if you go to the Control Panel, Programs and Features and remove Flash?
You could also make use of the System Restore function in Windows to be sure your system’s state was identical to the way it was prior, just search for it in the Start menu to try that.

Technically speaking most of these sorts of visual problems tend to be the result of video driver problems, is it possible you updated your video drivers at some point through this?


#4

First of all, thank you for your time, Jonathan.
The MSN was like that before and after installing the Flash Player, tried to remove it and MSN still doesn’t work.
I don’t know how to do what you said about the system restore though.
Maybe my computer is missing video drivers? I don’t really know how to get them…if anyone could help, I would be very grateful.

Here is the full information about my system:

Vista Home Premium, 32bits
ATI Mobility AMD Radeon HD 2600
4GB RAM
Intel® Core™ 2 Duo CPU T7700 @ 2,40GHz 2,40 GHz

Thank you once again.


#5

its a laptop computer???


#6

Yes, it is a 8 years old Toshiba laptop.


#8

find your laptop model and then go on toshibas drivers site and download the latest manufacture’s drivers for ati graphics.

in the meantime you can use butterfly messenger to log in temporary on the messeger service.


#9

Hello again,

Sorry about the delay, I’ve been having a few problems lately and didn’t had the time to come here.
My laptop model is the Toshiba Satellite P200, I followed your advice and tried to download:

ATI Display and the Intel Display.

Is there any other driver I should install from there?

But it still doesn’t work.
The MSN is working fine, I just can’t see anything…I unistalled it and tried to use Reviver once again, every time I install it again, I can see the login window but after I log in my account, everything turns white and if I open the MSN again, I can’t see the login window anymore, it’s all white (like the print screen).
Do I actually have to connect Facebook in order to use the MSN??? Because it asks me for it the first time I open the MSN after installing it and I always close it, because I don’t really want to connetc it.

Thank you all, once again, for the help.


#10

use butterfly messenger for temporary use


#11

For your graphics drivers check here.

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%20Vista%20-%2032


#12

that drivers cause crashs on wlm.

better download the manufactures latest drivers


#13

THe 13.9 is the latest Catalyst driver from AMD for the older graphic cards and mobile radeon prior to HD7xxx
This is because those old graphic solutions dont get support from AMD anymore.
And there for they now have the status legacy.
Maybe if you are lucky, the manufacturer of the laptop, does still have an older 12.x series driver from ati Catalyst.
But as far as i know, i never had an issue with WLM at any AMD driver.


#14

tell us your laptop model to help you


#15

Hello again,

I installed everything I could, from Toshiba website and also tried Sintezza’s link…it still doesn’t work, however, I found out I can’t open Catalyst at all… it says:

“Catalyst Control Center: Host application deixou de funcionar” (Deixou de funcionar means stopped working in portuguese)

It asks me if I want to search for online solutions, but it just stays there, for hours, nothing happens…

My laptop is the Toshiba Satellite P200 1IE.

Once again, thank you all for the patience and help.


#16

here you are:

http://www.toshiba.pt/innovation/download_drivers_bios.jsp?service=PT&mode=allMachines&action=search&teddProduct=746&selShortMod=533

go there choose your language and download