Aim 5.1 portable are you ok


#1

why you destroy my explorer.exe?

(this client grabbed from iwarg.ddns.net/aim/)


#2

Windos 10-hatz aim


#3

Or aim. Hatz windos 10


#4

it seems that Windows 10 is not fully compatible with the old software, such as AIM.


#5

Yeah


#6

Maybe aim 5.9? It realeased in. 2006


#7

I tried to use that version of AIM weeks ago and it froze up my whole computer.