(WORKED) Found an Windows Messenger 6.1 + More beta soon (not MSN Messenger) from Windows Longhorn Build 4074

#1

UPDATE #1: LOGIN WORKED!!!, NO OLD MSN SUPPORT REQUIRED
Solution

UPDATE #2: Fixed for Windows Vista, 7 or Newer to run without Side-by-side error.
Solution

I found this from Windows Longhorn. It’s just Windows Messenger 4.7.3001 or newer (
5.x) but highly modified with some MSN 6.0 codebase, I going to extract Windows Messenger (6.1 Beta) from Windows Longhorn Build 4074.
Windows Messenger 6.x was canceled so it’s will going to named MSN Messenger/Live Messenger Instead

This version was based on MSN 6.0 with MSN 4.x-5.x theme but modified.

Notice that theme, the Luna theme is still remain in Windows Longhorn until RTM or some of last beta…

This Beta version is different than the 4.7 or older… version:
It’s has 2 exe, One is msmsgs.exe and the new one is winmsgr.exe:
differtnt
It’s might be a copy one of the same.
On XP,
When tried to run msmsgs.exe , it’s does nothing, but running winmsgr.exe does run Windows Messenger 6.1 (beta).
Maybe I going to patch both files.

In this build also have a different login screen a bit.
Showing welcome. and it’s has a different gradient

EDIT: THE WINMSGR.EXE does have:
http://config.messenger.msn.com/Config/MsgrConfig.asmx
But the msmsgs.exe doesn’t have that.

3 Likes
#2

That’s really cool. I just have one question, though.

Considering that it’s WM 4.7.3001 but highly modified, when it connects to the Escargot servers, does it require old MSN support?

#3

idk, First I going to test it’s first.

EDIT: 4.7.2009 or newer actually may not required Old MSN Support because it’s have modified with 5.x codebase.

#4

It’s might not work for me for some reason it’s IE8 on XP.
I was also installed TLS 1.1/1.2 POS Updates on XP,
tried many time and test www.howsmyssl.com on IE8
for checking TLS 1.2 installed, It’s still say i have TLS 1.0 enabled.

You can try to download here:
https://drive.google.com/file/d/12iSfy3Y1qp0ptPswgW2xvo9u0EynyM_e/view?usp=sharing
It’s the patched of Windows Messenger from Longhorn Build 4074 with escargot Server.

NOTE: IT’s worked.

#5

It seemingly doesn’t work.

#6

Maybe I going to check at Escargot Status.

#7

What about doing the server key?

#8

IT’S DOES WORKING, NO OLD MSN SUPPORT NEEDED:


(notice that themes is different than WLM or MSN 6.x one)

You may have to try again many times due to Escargot use TLS 1.1 or newer so
IE will show a certificate error and etc…

#9

I already did that.

#10

EDIT: Fixed the exe so Windows 7 can run it.
Link: https://drive.google.com/file/d/1kDEHSGPi37Hjl8d2w-Dak2dwlVt3XcK1/view?usp=sharing

It’s unstable because some UI got messed up.
When you click, it’s does nothing then the program get not responding or if you click, it’s beep anyway.

Screenshot:

#11

Chating works:

Background sharing:
Works
Sending custom background:
Error: BUGS that said full disk space while I have 10GB Free disk space left
Setting/Options and most of menu > Broken - Crashed

1 Like
#12

Are you seriously use luna theme in longhorn 4074? I’m hysterical

#13

do you have to care about that :stuck_out_tongue: