WLM not making a sound while playing videogames

Problem description: Hello, i have this problem where when i play let’s say… World of Warcraft or any game in fullscreen mode, there’s not sound or messages alerts from my contacts (not even the “person has log in sound effect”), but when i’m searching the web or being the in Main Desktop of my Windows it works like normal (the sounds i mean). Any solutions would be very appreciated. Salute.

Error code/error message:None

What has been tried so far:Changing Audio Devices.

Messenger version: WLM 8.5 pre-patched

Windows version:Windows 7 Ultimate 2009.

it automatically sets your status to busy when in full screen, which disables sounds and notifications

1 Like

What EpicTaco404 said is correct, you need to disable the setting that makes you busy in full screen
to do this, follow these instructions:

First, click “tools” at the top of the messenger window, and then click “Options…” in the menu that appears.

In the options menu, uncheck “Show me as ‘Busy’ and block my alerts when I’m running a full-screen program or presentation settings are turned on”

Then click “Apply” and your problem should be fixed.