WLM 8.1 prepatched not working on Vista

The prepatched version of WLM 8.1 is giving me the error 80048821. I am using it on Vista, as that version came out with vista.

Open the Start Menu (or control panel) and search for Internet options.
Go to Advanced and scroll near the bottom.
Make sure SSL 2 and 3 are unchecked, and that TLS 1.0 is.

The setting is right, but going to the server on IE results in a cert error.


Try spamming log in.
Maybe also trying updating IE.
If you haven’t installed any service packs for vista, try doing that as well.

I recently installed SP2, and I have VMware tools installed, that allows me to use the same network on my host. I will install IE9 now.

Now an entirely different error says it can’t connect.

Did it re-check SSL? If so, uncheck it again, restart, and try again.

The SSL and connection test checks out, and I got the invalid password error, and it is correct. So I have no idea what is wrong.

Is your password for escargot longer than 8 characters?


I don’t know either.

OhHello gave me a root cert updater that fixed the problem.

1 Like

Glad to hear that.