Unable to login


#1

Problem description: I’ve been unable to login for the past couple days on either of my accounts on Messenger.

Error code/error message: I always get an error either that my password is incorrect, when it is correct (error: 80048821), or that my contact list is unavailable (error: 81000378)

What has been tried so far: I’ve tried all different versions and reinstalling multiple times. I’ve also tried disabling my firewall.

Messenger version: Currently 8.1.0178.00 but this happens on all versions.

Windows version: Windows XP SP3


#2

Windows live Messenger 8.1 and 8.5 dont work with Windows xp , use msn Messenger 7.5


#3

Hi, thank you 7.5 seems to work fine. 8.1 and 8.5 were working fine a few days ago and I remember using them on XP years ago. Do you know why they don’t work now?


#4

Spoke too soon haha, 7.5 is no longer working (error: 80048821 but with correct password).


#5

because for wlm 8 escargot need internet explorer 9 to conect ( Windows xp only support ie 6 , 7 and 8 )


#6

strange


#7

you have internet explorer 8 ? installed if not you need to install it


#8

Oh this is normal try login again again and again maybe 10 times i use xp too


#9

Hi! It seems to be working ok now, I think my problem was that I had the remember me and sign in automatically box checked. Thanks everyone for all your help!!


#10

Actually some time it’s working, IE8 doesn’t support correctly yet, try enable TLS 1.0 on it, but for my modified Windows Embedded POSReady 2009 (based of XP SP3) can support TLS 1.1 and 1.2. I tried but still not working, only MSN (Windows Messenger) 5 works for now.


#11

Screenshot_2
#stopbuping


#12


#13

well, 666…


#14

Ok so for a 2006/2007 messaging client you need a 2010/2011 browser… hmm…


#15

don’t ask me the why, i just know that you used to need IE 9 to make WLM 8.X to work :stuck_out_tongue:


#16

I’ve heard @MSN-messengeris-cool saying that WLM 8.5 worked on XP if you had the POSready updates.


#17

that’s why i said you used to need IE 9 to make it work :stuck_out_tongue:


#18

Yes and with PROXHTTPSProxy(i cant share it because its bit allowed as the creator said)


#19

OK so i’ve installed some updates and i got this error. I’ve used the POSready trick on this VM.


#20

internet options>tls 1.0 enabled?.ssl disabled?