Rip escargot spaces?


#102

Weird. Let me try logging in under my non-admin account.


#103

Can confirm that I can log in normally. Hopefully it’s not something in the Theme My Login settings (the thing that makes post-login redirects a thing) that is not making you able to access Escargot Spaces normally.


#104

When i clic loggin i got a blank page… But it worked on the same pc before the little ‘’ shutt down ‘’


#105

I tried with another web browser and its the same :S


#106

There was a small period of time during maintenance where I confused a 302 redirect (Temporary redirect) for a 301 redirect (Permanent redirect). I only found out my screw-up when I tested it on the live server. You can try running ipconfig /flushdns in the Run dialog or the command prompt to see if that’ll work. :slight_smile:


#107

Still the same after running ipconfig /flushdns :confused:


#108

Thats weird i dont know why its not working anymore for me :S


#109

If you’re talking about getting a blank page right after you login, that’s most likely the dashboard bug, which I’m in the process of fixing. :slight_smile:


#110

Ah ok ^^