**MOVED!**

This has moved to my forum now at: https://nojus.trexion.com/forum/viewtopic.php?f=7&t=15

9 Likes

hoyl fucking shit did you just crack up a fix for mother fucking WLM 8.5?!?!?!??!?!?!

Uhhh did you not install Unicode support?

1 Like

I didnt make the password :stuck_out_tongue:

Not really a fix, more a work around. I did try this but couldn’t get 8.5 to sign in for some reason. Installing app after app to get something working really isn’t a nice solution. :frowning:

you is god for find this software fix all bug msn in xp

1 Like

I get a 403 forbidden error when I click the link to download the proxy.

zippyshare is banned in the UK :thinking:

probably because piracy

Try this.
ftp://ftp.collabvm.ml/!yellows111/ProxHTTPSProxyMII_REV3a_PY344.7z
Username is anon and password is the same as the username. This also does not have a password in the archive.

1 Like

That link worked. Thanks! :slight_smile:

May I suggest that you add some alt text to the images in this post and any future posts? It helps explain to blind/visually impaired users such as myself what is in the pictures. Thanks :slight_smile:

I have the Posready 2009 trick, I have TLS 1.1 and 1.2 enabled, I did everything correctly as per the instructions in the article and I still can’t seem to sign into Windows Live Messenger 8.1. Also, in IE, I get a cannot display the webpage error when trying to access https://m1.escargot.log1p.xyz, suggesting that there is a connection issue between my Windows XP VM and the m1.escargot.log1p.xyz server. Just to clarify, the proxy server window was left open the whole time.

1 Like

I can’t seem to be able to download the Proxy, can someone please tell me where to click? :slight_smile:

if you can’t download the file from zippyshare use this link

http://trademarktm.xyz/stuff/proxhttpsproxy.zip

Updated the firefox section

actually you don’t need TLS 1.2 update (i have Server 2003), the ProxHTTPSProxy automatically enable TLS 1.2 on all browser.
you just need couple of other updates.

this works with Server 2003

here’s the screenshot (This isn’t Embedded POSReady 2009, Server 2003 R2 SP2 with Embedded theme)

You do need it on XP, though :stuck_out_tongue:

1 Like

yeah maybe… also i installed WMP 11 on Server 2003 aswell (unofficially).

WMP 11 was the last official version for XP/2003