Mac Messenger 3.5.4 Auth Problem


#1

I found a version of Mac Messenger 3.5.4, tried to patch it, but it doesn’t contain nexus, instead it has
login.passport.com/ppsecure/md5auth.srf
loginnet.passport.com
Any help?


#2

also this.macmessenger.zip (3,7 MB)
Download Here .zip than use stuff it expander