How do you patch WLM '09?

u fuckin what

Yeah, I know. Very stupid and one-sided on my part. :stuck_out_tongue:

maybe it

no i shouldnt say it itll sound rude

Still, should’ve tried patching the darn thing before unknowingly setting myself wild goose chases. :stuck_out_tongue:

yea :stuck_out_tongue:

1 Like

probably a one in a million chance it actually connects, but hell, would be good if it did

1 Like

just got back on the vm,

what could these be? :thinking:

i think related to onedrive/livedrive/whateverthefuckitwascalled tbh

Skydrive? I believe they changed the name because some British company threatened to sue over it

yea skydrive i think

GTG look at third-party clients that supported MSNP18. :stuck_out_tongue:

is that saying what you’re doing or what it is
or both

Well, I patched everything I could find, including the URL. Still no signs of logging in, and the “The service is temporarily unavailable” error isn’t changing at all.

Aww. That sucks


is there any potential on using wlm 2009 milestone 2 (a mildly early beta) for escargot

It uses MSNP 16 (a beta protocol) so i doubt it

1 Like

fuck okay

I have motivation to do about this something, I will look if I can do something about this.

WLM 2009 support hasen’t been released yet.

So congrats for nercobumping

meh, you don’t need to; we’re already nearly to 2009’s release, but if you can still figure out why 2009 crashes upon connecting using Escargot’s msidcrl40 that would be sick