Help with messenger plus

Problem Description: i try to install messenger plus in my messenger

Error code/error message:Windows cannot access to the specified device path or file you may not have the appropriate permision to access to the item

What has been tried so far:download the messenger plus and install it

Messenger version:WLM 8.1

Windows version: Windows 7

  1. It looks like the error seems to be directing to somewhere other than a downloads folder, where did you set the download folder to? (some browsers don’t ask first, and usually download to the downloads folder) Also, the user it’s trying to access is different than the user folder you seem to have open.

  2. Double check if your account is an administrator. You may be a limited user, and be unable to access the files under the Administrator Account that comes with Windows 7 by Default.

If neither of these do anything, I can’t help you much further, sorry :confused:

i try in my desktop and dont function

No idea if this has anything else that can do in the matter, but is your copy of 7 a 32-bit edition or a 64-bit edition?

32 bit

Maybe try upgrading to 64 bit if that’s possible.
I don’t know exactly, because I have a 64 bit based computer, so

idk make sure your folder where the app is located does not have any “weird” characters (for example: ś, š, ç, ć etc.)

You may want to verify that whatever antivirus solution you have installed isn’t capturing it and blocking it, and that includes the Windows Defender built-in to Windows 7.

Assuming the folder you’re showing us in the screenshot in the Administrator folder, the AV has likely quarantined the file after you tried to run it which is why it disappeared and is no longer accessible. In this case, you’ll need to either white list the file or turn off the Defender or whatever AV you might be using.

1 Like

i try all of solutions and not have function