Escargot will not connect


#1

This confuses me to no end.

My WLM copy has suddenly stopped(???) connecting to Escargot, as if it were unpatched.

I know it isn’t unpatched, as I have chatted with other people and it has worked.

Is there any way to fix this?


#2

Try reinstall the Messenger :stuck_out_tongue:


#3

I’d try accessing https://m1.escargot.log1p.xyz/NotRST.srf first.

On modern browsers, you should either get a blank page or an explicit 404 error. If that isn’t the case, then their might be something wrong with the connections to the server.


#4

yea got a 404


#5

Maybe there’s something wrong with the connection to the MSNP server itself. :thinking:


#6

aight what the fuck
i just signed on
it works

i have no idea what happened


#7

21/5000
I have an error of ssl


#8

Remove the m1


#9

That makes no sense.


#10

escargot.log1p.xyz not m1.escargot.log1p.xyz


#11

Or neverssl.com


#12

I meant why remove the m1. part of the URL if he can’t even access that in the first place.


#13

http://


#14

I can’t log in into MSN either. But I get a password-username error. Any idea? i reinstalled the program many times…


#15

Msn? Version


#16

MSN 7.5 and WLM 8.5…


#21

Kappa


#22

I found a solution

The problem was my antivirus (ESET). The solution is to enter the settings, then go to web protection and add the following exceptions:

  • .escargot. *
    ebyrdromegactcsmsn.log1p.xyz
    etkrdrstmsn.log1p.xyz
    eowsmsgrmsn.log1p.xyz
    ersih.log1p.xyz

eset reports this site as malicious and blocks access. I do not know the reason.
if your antivirus is not the same, try adding these rules in your antivirus

sorry for my bad english. :wink:

Then, save the settings and problem solved !! B)