About Windows Live Messenger 2009 and 2012 support


#1

Hello, I was wondering if even without the MSN 2009 server and the mpn8 protocol or something like that, is there any way to use it?
And tanbem and wlm 2012 he is dead or to use


#2

at this moment not sure, maybe we will know more about it in the coming days.


#3

and the 2012 ? it works ?


#4

to be honest this is a question for @valtron lol
lots of hugs :slight_smile: I haven’t tried to sign in 2009 or 2012 wlm yet.


#5

Currently only versions 1.x to 7.x are supported, but there’s discussion about ways to make 8.x and newer work. I wouldn’t expect 8.0/8.1/8.5 or any of the 20xx versions to work for a while yet, but it’s on the list of things to try to get working.


#6

hopefully, i’m waiting for WLM 2011


#7

almost everyone’s waiting for '09, if everyone’s waiting, I am.